Problemas de dependencia del paquete después de actualizar 14.04 -> 15.04 con do-release-upgrade

Intenté actualizar de x64 Ubuntu 14.04 a 15.04 con “do-release-upgrade”. Esto me dejó con 8 paquetes rotos, incluyendo grub, initscripts, upstart. Los mismos mensajes de error van para todos ellos:
dpkg: dependency problems prevent configuration of upstart (--configure): y similares para los otros paquetes. He intentado ejecutar apt-get install -f y dpkg --configure -a para solucionarlo, pero no dpkg --configure -a suerte. Esencialmente, esto significa que no puedo actualizar ningún paquete, y hay algún otro comportamiento extraño del sistema operativo.

Este es el mensaje de error que recibo cuando ejecuto sudo apt-get update . Algunos de ellos están en noruego, pero básicamente dice “problemas de dependencia”:

 dpkg: error processing package grub-common (--configure): underprosessen installerte post-installation-skript returnerte feilstatus 1 dpkg: dependency problems prevent configuration of grub-pc-bin: grub-pc-bin krever grub-common (= 2.02~beta2-15ubuntu0.1). Men: Pakke grub-common er ikke satt opp enda. dpkg: error processing package grub-pc-bin (--configure): kravproblem - setter ikke opp pakken Setter opp initscripts (2.88dsf-41ubuntu18) ... insserv: warning: script 'S85vpnagentd_init' missing LSB tags and overrides insserv: warning: script 'vpnagentd_init' missing LSB tags and overrides insserv: warning: script 'cron' missing LSB tags and overrides insserv: Default-Start undefined, assuming empty start runlevel(s) for script `cron' insserv: Default-Stop undefined, assuming empty stop runlevel(s) for script `cron' insserv: There is a loop between service ondemand and procps if started insserv: loop involving service procps at depth 2 insserv: loop involving service udev at depth 1 insserv: There is a loop at service ondemand if started insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Max recursions depth 99 reached insserv: loop involving service spamassassin at depth 1 insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: There is a loop at service vpnagentd_init if started insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: loop involving service networking at depth 4 insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: Starting vpnagentd_init depends on ondemand and therefore on system facility `$all' which can not be true! insserv: exiting now without changing boot order! update-rc.d: error: insserv rejected the script header dpkg: error processing package initscripts (--configure): underprosessen installerte post-installation-skript returnerte feilstatus 1 dpkg: dependency problems prevent configuration of grub-pc: grub-pc krever grub-common (= 2.02~beta2-15ubuntu0.1). Men: Pakke grub-common er ikke satt opp enda. grub-pc krever grub-pc-bin (= 2.02~beta2-15ubuntu0.1). Men: Pakke grub-pc-bin er ikke satt opp enda. dpkg: error processing package grub-pc (--configure): kravproblem - setter ikke opp pakken dpkg: dependency problems prevent configuration of grub2-common: grub2-common krever grub-common (= 2.02~beta2-15ubuntu0.1). Men: Pakke grub-common er ikke satt opp enda. dpkg: error processing package grub2-common (--configure): kravproblem - setter ikke opp pakken dpkg: dependency problems prevent configuration of upstart-bin: upstart-bin krever initscripts. Men: Pakke initscripts er ikke satt opp enda. dpkg: error processing package upstart-bin (--configure): kravproblem - setter ikke opp pakken dpkg: dependency problems prevent configuration of upstart: upstart krever upstart-bin (= 1.13.2-0ubuntu2). Men: Pakke upstart-bin er ikke satt opp enda. upstart krever initscripts. Men: Pakke initscripts er ikke satt opp enda. dpkg: error processing package upstart (--configure): kravproblem - setter ikke opp pakken dpkg: dependency problems prevent configuration of friendly-recovery: friendly-recovery krever upstart | systemd-sysv. Men: Pakke upstart er ikke satt opp enda. Pakken systemd-sysv er ikke installert. dpkg: error processing package friendly-recovery (--configure): kravproblem - setter ikke opp pakken Det oppsto feil ved behandling av: grub-common grub-pc-bin initscripts grub-pc grub2-common upstart-bin upstart friendly-recovery